Probleem comodo

toska

Gewaardeerd
Bekend gezicht
#1
ik werk met linux mint 19 cinnemon x64 bit en probeer comodo te downloaden via deze link Download Comodo Antivirus for Linux | Buy Best Linux Antivirus
hij installeert zich wel maar krijg altijd een melding, hoe krijg ik dit voor mekaar?
ook geprobeerd via de terminal maar krijg dit


dpkg: vereistenproblemen verhinderen de configuratie van cav-linux:
cav-linux is afhankelijk van libssl0.9.8 (>= 0.9.8m-1); maar:
Pakket libssl0.9.8 is niet geïnstalleerd.

dpkg: fout bij verwerken van pakket cav-linux (--install):
vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens verwerken van:
cav-linux

wat kan je daaraan doen
 

Abraham54

Beheerder
Ondersteuning
#2
Hoi Tosca, hoe vaak is jou nu al gezegd dat een antivirus in Linux Mint niet nodig is.
Heb je overigens de firewall in Mint wel geactiveerd?
 

Abraham54

Beheerder
Ondersteuning
#4
Je hebt geen antivirus nodig in jouw Mint.
Windows heeft wereldwijd een aandeel van circa 90% van alle computeraars.
Als Mint gebruiker behoor jij tot de groep Linuxgebruikers, die wereldwijd een 1,5% - 1,8% aandeel heeft.
Daaruit kan je aflezen dat Linux zelf niet interessant is voor virusmakers.

Bovendien, is er een virus voor Linux Mint en jij krijgt dat in jouw Mint, dan nog kan dat virus nniks, want het heeft rootrechten nodig en wanneer jij die niet geeft, kan het virus helemaal niks.

Waarmee jij waarschijnlijk in de war bent zijn de wijdverbreide gebruikte Linux Servers - die moeten wel beveiligd zijn met een enterprise antivirus.
 

Abraham54

Beheerder
Ondersteuning
#6
Ik heb hetzelfde voor met mijn Lenovo T530.
Daar wil ik Linux Mint volledig in installeren op een M-Sata-SSD van 512 GB en dan nog twee HD's erbij voor muziek en video's.
Want Mint kan video's perfect afspelen - ook blu-eray.
 
Bovenaan Onderaan