Opgelost Dark mode in Google Chrome uitschakelen

Goeiedag,
Het lukt me langs geen kanten om die donkere modus in Chrome uit te schakelen!
Ik heb al van alles opgezocht via internet zonder resultaat.
Het volgende heb ik eens ingevuld, -disable-features=DarkMode, en dan kreeg ik de melding:

"c:\Program Files\Google\Chrome\Application\chrome.exe"-disable-features=DarkMode, die in het vak Doel is opgegeven is ongeldig. Controleer of de bestandsnaam en het pad juist zijn.

Ondertussen heb ik nog van alles uitgeprobeerd, maar zonder positief resultaat.
Weet soms iemand een goede oplossing hiervoor?
 

pinokio

PCS-lid
gem
Lid geworden
11 mrt 2022
Berichten
313
Reactiescore
92
Punten
178
Locatie
oost vlaanderen
reset chrome eens
  1. Open Chrome op je computer.
  2. Klik rechtsboven op Meer
    Meer
    en dan
    Instellingen
    en dan
    Geavanceerd.
    • Chromebook, Linux en Mac: Klik op Instellingen resetten
      en dan
      Instellingen terugzetten naar de oorspronkelijke standaardwaarden
      en dan
      Instellingen resetten.
    • Windows: Klik op Resetten en opruimen
      en dan
      Instellingen terugzetten naar de oorspronkelijke standaardwaarden
      en dan
      Instellingen resetten.
 

pinokio

PCS-lid
gem
Lid geworden
11 mrt 2022
Berichten
313
Reactiescore
92
Punten
178
Locatie
oost vlaanderen
of
Ga naar Start > Settings > Personalization.

2. Onder Colorscroll naar beneden om te zoeken Choose your default app mode en stel het dan in Dark.hier omgekeerde light.
 

Abraham54

Beheer
gemgemgemgemgemgemgemgemgem
Team lid
Lid geworden
2 aug 2016
Berichten
29.224
Reactiescore
7.688
Punten
323
Leeftijd
68
@Piet - staat de snelkoppeling van jouw Chrome op het bureaublad?
Indien ja - klik dan met rechts erop en kies Eigenschappen.

Plak nu achter wat na Doel staat: -disable-features=DarkMode.

Start daarna Chrome opnieuw op!
 

Piet

Nieuw Lid
Lid geworden
28 mrt 2020
Berichten
66
Reactiescore
16
Punten
168
Leeftijd
72
Locatie
Wijnegem
Dat heb ik dus gedaan en kreeg volgende melding:

"c:\Program Files\Google\Chrome\Application\chrome.exe"-disable-features=DarkMode, die in het vak Doel is opgegeven is ongeldig. Controleer of de bestandsnaam en het pad juist zijn.

Hij nam de wijziging dus niet aan.
Alles bleef donker.
 

Abraham54

Beheer
gemgemgemgemgemgemgemgemgem
Team lid
Lid geworden
2 aug 2016
Berichten
29.224
Reactiescore
7.688
Punten
323
Leeftijd
68
Is jouw Chrome wel helemaal up-to-date?
 
Bovenaan Onderaan