• Welkom bij PiepComp Support.
    Last van problemen in Windows, malware, BlueScreensOfDeath, netwerkproblemen en nog veel meer,
    het geweldige team op dit mooie en gezellige forum is er om jou te helpen. Als gast kun jij enkel het forum bekijken en meelezen met de verschillende discussies. Jij kan echter geen reacties of commentaar geven op bestaande discussies, of nieuwe onderwerpen op het forum starten met jouw vraag, probleem of met andere leden communiceren. Als lid heb je ook de mogelijkheid deel te nemen aan een grote keur van andere forumonderwerpen die niet PC gerelateerd zijn.
    Registratie op dit forum is eenvoudig, is gratis en blijft gratis

Font in EditPad Lite7

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
Om een of andere reden is het Font en Size in deze editor veranderd. Het is nu priegelig klein en een vekeert font.
Nu heb iik al van alles geprobeerd om DEFAULT dit font naar een leesbare versie en size te veranderen. Dat gaat wel als ik een file open, maar valt om de haverklap terug naar het priegelige font. Het is niet default. Ook krijg ik het niet voor elkaar met de aanwijzing in het "Thanks" window: "Options/Configure file types in the menu."
Hoe kijg ik dat standaard naar wat ik wil?
perloc
 

Abraham54

Admin
Ondersteuning
Lid geworden
2 aug 2016
Berichten
10.648
Reaction score
968
Punten
113
Leeftijd
65
Wat gebeurt er indien je terwijl EditPad Lite openstaat en je via de toeten CTRL en + de lettergrootte vergroot.
Verkleinen met CTRL + -
 

Abraham54

Admin
Ondersteuning
Lid geworden
2 aug 2016
Berichten
10.648
Reaction score
968
Punten
113
Leeftijd
65
Gevonden:

zie afbeelding:



- zet een vinkje bij Control+Wheel changes the font size instead of scrolling on page

Vermoedelijk:
heb je eerder gescrold en is daardoor de tekst verkleind.
 

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
Dag Abraham54.
Helaas is dat geen oplossing. Ik open soms wel meer dan 5 files tegelijk, en dat verandert voortdurend. Ook spring ik van de een naar de ander (programmeren) en iedere keer is dat font weer priegelig. Afgezien daarvan ben ik bekend met Cntl + scholl (up) om een tekst te vergroten.
Dat (Cntl + Scroll) gebruik ik hier als ik op Internet zit. Het is namelijk hetzelfde geval met deze Firefox (en laptop!!!). Ik heb daar al eens eerder een dicussie over gehad, maar geen echte oplissing gevonden.
perloc
 

Abraham54

Admin
Ondersteuning
Lid geworden
2 aug 2016
Berichten
10.648
Reaction score
968
Punten
113
Leeftijd
65
In de eerste plaats nu de vraag of jij de gratis versie nog gebruikt of dat je de Pro versie hebt gekocht.

En in de handleiding kan je ook lezen dat EditPad het liefst met monface fonts werkt en dat TT-fonts niet goed worden weergegeven in EditPad en dat je deze fonts dan wat breder moet maken.

Is allemaal in de handleiding te lezen.

En wat ik het grote nadeel van EditPad vind, is dat het het geen fontgrootte instelling heeft zoals Kladblok en Notepad++.
 

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
Ik heb het gevonden via Options\Text layout\>\Configure text layout
In het venster kun je Links onder het font en size instellen. Default.
perloc
 

Abraham54

Admin
Ondersteuning
Lid geworden
2 aug 2016
Berichten
10.648
Reaction score
968
Punten
113
Leeftijd
65
Mooi.
 

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
Ik,gebruik de gratis versie, om nog even op je vraag terug te komen.
Verder lees ik dat fontgrootte niet instelbaar zou zijn? Dat is toch de size? en die is wel instelbaar.
perloc
 

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
En nog eens iets anders in deze editor: ik zie herhaaldelijk "Working copy of <filename>". Wat moet ik daar mee aan? Ik was aan het werk aan de <Filename> dus waar ben ik dan eigenlijk mee bezig? En de compiler kan niet overweg met een "Working copy....". Daar krijg je geheid een error melding op!
Maar veel belanrijker: HOE ZET IK DAT UIT!! Ik maak zelf wel uit waarmee ik aan het werk ben. Nooit gezien bij enige andere editor.
Er zijn zo ontzettend veel mogelijkheden in deze editor dat je door de bomen het bos niet meer ziet.
Zo zie je maar: iedere oplossing heeft een probleem. (referentie Notepad++).
perloc
 

Black Tiger

Moderator
Ondersteuning
Lid geworden
6 aug 2018
Berichten
1.709
Reaction score
186
Punten
63
Website
www.satellitefun.org
Als je dat weg wilt hebben moet je de automatische backup uitzetten:
If you want EditPad Pro to automatically save your work regularly, select to save working copies. EditPad Pro will then save a copy of all modified files every couple of minutes. When working on document.txt, a file Working copy of document.txt will be saved into the same folder as document.txt. When you save document.txt or close document.txt without saving, the working copy will be automatically deleted.
Ik had het met Google in 2 seconden gevonden. :)

Het volledige stuk hierover kun je op deze pagina vinden.
 

perloc

Gevestigd lid
Lid geworden
19 jun 2017
Berichten
275
Reaction score
9
Punten
18
Leeftijd
81
Je bent een geweldige hulp! Welbedankt!!
greetings, perloc
 
Bovenaan Onderaan