Nieuws Google Chrome opnieuw kwetsbaar door "patch-gap"

Rubensky

Moderator
Ondersteuning
Lid geworden
4 aug 2016
Berichten
2.093
Reaction score
123
Punten
63
Google Chrome is opnieuw kwetsbaar wegens een "patch-gap" in de JavaScript-engine die de browser gebruikt, zo stelt onderzoeker István Kurucsai van securitybedrijf Exodus Intelligence. Er is sprake van een patch-gap wanneer er een beveiligingslek in opensourcesoftware is gepatcht, maar deze patch nog niet is uitgerold onder de programma's die van de opensourcesoftware gebruikmaken.

Verder lezen op security.nl
 

Kate

Senior
Lid geworden
18 aug 2017
Berichten
4.123
Reaction score
1.121
Punten
113
Leeftijd
79
Alles gelezen, maar ik word er alleen wijzer van wat Google allemaal uitgevonden heeft, en een aantal reacties, de een positief, de ander negatief.
Ik heb de laatste versie, en ik zou niet weten wat ik nog meer kan doen, of is het geposte bericht alleen info en kan ik het zo laten?
 

Rubensky

Moderator
Ondersteuning
Lid geworden
4 aug 2016
Berichten
2.093
Reaction score
123
Punten
63
Het bericht is inderdaad ter info. Als je de nieuwste versie hebt dan hoef je verder niets te doen.

Je zou even kunnen controleren of je daadwerkelijk versie 77.0.3865.75 hebt.
 
Bovenaan Onderaan