Probleem Ik ben officieel de emoji's van XenForo zat

maarten70

Gevestigd lid
Allereerst: ik geef XenForo hier de schuld voor, ik zie het op meer foto's die XenForo gebruiken.

dubbelepunt-p wordt als emoji: puntkomma-p.

dubbelepunt-D hoort lachend met ogen open te zijn maar wordt omgetoverd tot grijns met ogen dicht.

Het klopt gewoon niet...
 

Abraham54

Admin
Ondersteuning
Welke browser is dat - je hebt al kunnen zien dat mijn browser dat probleem niet kan dupliceren.
Dus ligt het echt aan de door jou gebruikte browser.
 

maarten70

Gevestigd lid
Eh, nee dat heb ik niet kunnen zien.

Maar Google Chrome mobile, Microsoft Edge mobile (toen ik nog een Windows phone had dat was tot juni 2017) en Mozilla Firefox Desktop (Windows en Linux).
 
V

Verwijderd forumlid 74

Gast
Bij mij kloppen die nochtans . Mozilla desktop browser . Wat voor tekenset heeft je toetsenbord?
 

Abraham54

Admin
Ondersteuning
:p
:p

:D
:D


Verwijder eens alle cookies in jouw browser!
 

maarten70

Gevestigd lid
Abraham, zou ik van jou een scherm afbeelding hebben van de post die je net hebt geschreven? Kijken wat jouw browser laat zien.

En Swake: je gebruikt de verkeerde? Ik bedoel dubbelepunt-p en dubbelepunt-D
 

maarten70

Gevestigd lid
Over de cookies:

Ik moet dan cookies verwijderen van drie browsers op vier apparaten. Een Windows Desktop apparaat die al een poosje Firefox gebruikt. Een Linux apparaat waarvan piepcomp.nl de tweede website was die ik bezocht en toen hetzelfde al liet zien, Firefox. Een Android apparaat met Chrome. En een Windows phone met Microsoft Edge.

Dit is niet alleen zo op Piep maar ook op NCF.
 

Abraham54

Admin
Ondersteuning
@maarten70 - Zie het nieuwe smilies overzicht dat ik gemaakt ik
 

maarten70

Gevestigd lid
Waar?

En bij profielposts hebben nooit emoji's ondersteund en die bedoelde ik niet en vallen dus niet onder dit topic.

Verder wil ik even zeggen dat het topic al iets groter wordt gemaakt dan bedoeld, maar maakt niet uit dit is ook goed. En mijn mobiel laat zien: https://photos.app.goo.gl/x1sLG4LvoAEB9PQ17

Als jouw browser dat ook laat zien hebben we het over hetzelfde en kloppen de emoji's dus niet.
 

maarten70

Gevestigd lid
Okay, alleen wat bedoel je met het overzicht?

Wat ik probeer te zeggen is dat de verkeerde smileys gekoppeld worden aan dat wat je getypt hebt. Een probleem van XenForo. Niet een probleem van het forum, tenzij je de smiley soorten als forumbeheerder aan kan passen voor je forum, dan is het een 'probleem' dat ik wil neerleggen bij het Piep MT.
 
Laatst bewerkt:
V

Verwijderd forumlid 74

Gast
Over de cookies:

Ik moet dan cookies verwijderen van drie browsers op vier apparaten. Een Windows Desktop apparaat die al een poosje Firefox gebruikt. Een Linux apparaat waarvan piepcomp.nl de tweede website was die ik bezocht en toen hetzelfde al liet zien, Firefox. Een Android apparaat met Chrome. En een Windows phone met Microsoft Edge.

Dit is niet alleen zo op Piep maar ook op NCF.
En jij hebt dat probleem op elk apparaat ?
 

Abraham54

Admin
Ondersteuning
Als het probleem enkel bij jou voorkomt, kan je de forumsoftware er niet verantwoordelijk voor maken
 

maarten70

Gevestigd lid
Dat zou een goed punt zijn, als hij klopte. Ik ben niet de enige die de fout heeft. Je overzicht laat dezelfde fout zien en dat zijn afbeeldingen. En je hebt de vraag niet beantwoord of jouw beeldscherm hetzelfde laat zien als de afbeelding die ik verzonden heb (Google photo's link).

Maar goed... Nogmaals, je overzicht laat dezelfde fout zien en dat zijn afbeeldingen.
 
V

Verwijderd forumlid 74

Gast
Jullie huis is toch niet bezeten van geesten ?:poop: Dan moet Kate maar eens langskomen met haar bezem om te verjagen :p
 
Bovenaan Onderaan