mac repair functie

vanschagen

Gevestigd lid
#1
hallo
Ik heb een MAC ,daar doen na 5 jaar een paar dingen het niet lekker meer op.
Is er een functie binnen MAC om de software te repareren???? OS dus??
 

maarten70

Gevestigd lid
#5
Als je Mac OS wilt 'maken' kan je volgens de officiële Apple support pagina Mac OS herinstalleren zonder enige bestanden kwijt te raken (heel snel doorgelezen). Hier is de Engelse versie omdat die sommige dingen net iets beter benadrukt dan de Nederlands-talige web pagina: How to reinstall macOS
 

vanschagen

Gevestigd lid
#6
ik heb de MAC opnieuw geinstalleerd,heeft niets uit gehaald,de arduino werkt nog steeds niet.
krijg deze fout melding bij verifieren
Arduino: 1.8.5 (Mac OS X), Board:"Arduino/Genuino Uno"

WAARSCHUWING: Categorie '' in bibliotheek EEPROM is niet geldig. Wordt gewijzigd naar 'Uncategorized'
WAARSCHUWING: Categorie '' in bibliotheek SPI is niet geldig. Wordt gewijzigd naar 'Uncategorized'
WAARSCHUWING: Categorie '' in bibliotheek SoftwareSerial is niet geldig. Wordt gewijzigd naar 'Uncategorized'
WAARSCHUWING: Categorie '' in bibliotheek Wire is niet geldig. Wordt gewijzigd naar 'Uncategorized'
Waarschuwing: platform.txt van versie 'Arduino AVR Boards' bevat verouderde recipe.ar.pattern="{compiler.path}{compiler.ar.cmd}" {compiler.ar.flags} {compiler.ar.extra_flags} "{build.path}/{archive_file}" "{object_file}", automatisch geconverteerd naar recipe.ar.pattern="{compiler.path}{compiler.ar.cmd}" {compiler.ar.flags} {compiler.ar.extra_flags} "{archive_file_path}" "{object_file}". Overweeg deze versie te vernieuwen.
fork/exec /Users/****************/Library/Arduino15/packages/arduino/tools/avr-gcc/4.8.1-arduino2/bin/avr-g++: no such file or directory
"deze map bestaat helemaal niet"

Fout bij het compileren voor board Arduino/Genuino Uno


Dit rapport zou meer informatie bevatten met
"Uitgebreide uitvoer weergeven tijden compilatie"
optie aan in Bestand -> Voorkeuren.
wat is daar toch aan te doen??
nieuwste arduino IDE voor MAC geinstalleerd
 
Laatst bewerkt:

vanschagen

Gevestigd lid
#7
ik heb nu een heel oude versie arduino ide 1.6.0 geinstalleerd en die werkt wel
hoe kan ik nu alles zo verwijderen van arduino iDE dat ik de nieuwste kan installeren??
 
Bovenaan Onderaan