Vraag Notepad++.exe weer in de fout!

Black Tiger

Moderator
Ondersteuning
Da's fijn om te horen, blij dat ik iemand kon helpen.
Jij ook fijn weekend!
 

perloc

Gevestigd lid
Morgen Black Tiger!
Toch nog een probleem.
Ik wil het font default veranderen in Editpad Lite.
Dat gaat met: Options/Text layout/Configure Text Layout en bij "Main font" kun je de zaak instellen.
Ik wil "Lucide Consol" gebruiken. Als je dat daarnaar verandert zou dat default moeten zijn ingesteld.
Maar dat is niet zo. Iedere file die je open heeft het originele font!!.
Er is in dat windows geen "Applay" button.
Weet jij hoe je dat default kunt instellen?
perloc
 

Black Tiger

Moderator
Ondersteuning
Goedemiddag Perloc.

Ik ben even voor je gaan kijken en heb goed nieuws. Het kan inderdaad.
Waar jij het aangepast hebt, is het alleen van toepassing op het bestand wat op dat moment in gebruik is. Dat kan ook veel sneller door gewoon Options -> Font te kiezen in dat geval.

Wil je standaard een ander lettertype gebruiken moet dat bij de Editor opties aangepast worden, een aparte manier, dat wel.
Dat werkt als volgt.

Options ->Configure File types, dan tabblad Editor Options.
Klik dan aan de linkerkant onder "Default text layout" op Edit. En dan onderaan staat standaard Consolas 10 en dat kun je daar wijzigen naar Lucida Console en de gewenste grootte die nu 10 is kun je wijzigen.
 

perloc

Gevestigd lid
Black Tiger: Option/Font kiezen is de lange weg.
Die ik heb gegeven: Options/Text layout/Configure Text Layout is de kortere weg.
Maar dat is niet het discussie punt!

Wat jij schrijft is exact wat ik allang heb gevonden. Maar bij mij werkt het alleen voor de TAB die open is en blijft. Als ik de file sluit (dus niet als ik die opsla - ALT + F S) en opnieuw open is hij weer in de Consolas 10 font !! De andere tabs (met andere files) blijven in het oude font. Dus bij mij werkt het niet, helaas.
Ik geloof niet dat er iets aan te doen is.
Dus zullen we dit maar laten zitten? Tenzij......
Anyway, bedankt voor je suggestie!
perloc
 

Black Tiger

Moderator
Ondersteuning
Nou, er is nog wel een snellere methode voor 1 document (als je 't nieuw begint) de T en dan font opties verder instellen. Echt minder klikken.

Wat jij schrijft is exact wat ik allang heb gevonden.
Maar dat heb je niet geschreven, jij schreef een totaal andere plek. En dat werkt niet en dat je de plek die ik aangaf al lang gevonden heb kan ik uiteraard niet weten.
Ik heb het zojuist geprobeerd en mijn Editpad Lite omgezet naar Courier New 11. Daarna OK geklikt, komt nog een venster, ook OK geklikt, en Editpad Lite met het kruisje afgesloten. Een lege Editpad Lite had ik dus geopend.
Dan open ik EL opnieuw, type wat tekst en ziedaar... Courier New 11.

NB! Er staat wel op die plek wat ik aangeef dat dit voor *.txt bestanden is. Daarom heet het ook de opties voor File Types.
Als jouw bestanden een andere extensie hebben, dan moet je ook even op het tabblad "Definition" onder "File masks" de door jou gebruikte extensie erbij zetten. Dan werkt het perfect.

Dus volgens mij is in dit geval die "Tenzij..." van toepassing. ;)
 

perloc

Gevestigd lid
Goedemorgen Black Tiger!
That's it!! Mijn bestanden hebben de extentie .PRG Daar werkt mijn compiler mee en heeft geen OPTIONS om iets in te stellen. Dus nu werkt dat perfect!
Ik ben wel dom, maar niet slim!
perloc
 

Black Tiger

Moderator
Ondersteuning
k ben wel dom, maar niet slim!
Nee hoor, heeft niks met dommigheid te maken. De optie is niet bepaald echt duidelijk en op de meest voor de hand liggende plek, dus ligt eerder aan de software dan aan jou. Men kan makkelijk ergens overheen kijken. Gebeurt mij ook vaak genoeg.;)
 
Bovenaan Onderaan