stuurprogramma is verdwenen?

Kate

Enthousiast
Gewaardeerd lid
#1
Deze vraag heb ik ook al op het testforum geplaatst, maar dus hier ook een keer.

Als ik via het configuratiescherm mijn apparaten bekijk, staat er een afbeelding van mijn Lenovo 320. en daarbij staat een geel uitroepteken. Mijn muis vertelt me, als ik hem er bij houdt:
status : stuurprogrammafout, stuurprogramma niet beschikbaar.

Ik weet niet of dit er al lang staat, en ik weet ook niet waar ik het aan moet merken: alles werkt. Maar.....het hoort er niet, dacht ik wie weet raad?
 
V

Verwijderd forumlid 74

Guest
#2
Is het een uitroepteken of vraagteken ?
Een uitroeptekentje betekend in de meeste gevallen verkeerde driver (stuurprogramma) . Maar als het stuurprogramma niet beschikbaar is , dan zou het een vraagtekentje moeten zijn .
 

Abraham54

Beheerder
Ondersteuning
#3
Om welke driver gaat het dan?
 

Kate

Enthousiast
Gewaardeerd lid
#4
Het is een uitroepteken en welke driver.......ja, dat is geen vraag voor mij! Snik.
 

Kate

Enthousiast
Gewaardeerd lid
#5
Als ik op de afbeelding van de lenovo klik, lees ik onderaan mijn scherm: probleemoplossing vereist. Het klink dwingend, maar ik weet echt niet hoe ik dat moet doen.
 
V

Verwijderd forumlid 74

Guest
#6
Hoe word het uitroeptekentje getoond ?
Een rondje of een driehoekje .
 

Kate

Enthousiast
Gewaardeerd lid
#7
Het is een driehoekje. En het heeft even geduurd voordat het ging zoals ik wilde, maar hier is mijn apparaatbeheer waar Abraham om vroeg.
 
Laatst bewerkt:

Abraham54

Beheerder
Ondersteuning
#8
Volkomen onbekend.

Ja kan desnoods een diagnosetool van Lenovo gebruiken: Downloads Detail ds102688

LSC Lite is a diagnostic tool that tests various devices in Lenovo computers running Windows OS.
 
V

Verwijderd forumlid 74

Guest
#9
Het apparaat waar het gele driehoekje staat , klik eens rechts en kies voor stuurprogramma's bijwerken .
Als je daar ook rechsklikt en kiest voor eigenschappen word ook getoond om welk apparaat het gaat . Is er toevallig een USB apparaat aangesloten ?
 

Kate

Enthousiast
Gewaardeerd lid
#10
Als ik op het apparaat rechts klik, staat er niets over het stuurprogramma bijwerken. Wel kan ik de probleemoplossing zoeken. Maar dat leverde op dat die het ook niet kon oplossen!
Er was een externe harde schijf aangesloten, maar die heb ik maar losgekoppeld. Geen resultaat.
Ik ga nu de diagnosetool van Abraham gebruiken.
 

Kate

Enthousiast
Gewaardeerd lid
#11
Abraham, dit is voortgekomen uit de diagnose-tool. Ik hoop dat je er iets in ziet. Ik maak er alleen maar uit op dat alles goed is.
 

Abraham54

Beheerder
Ondersteuning
#12
Klik met rechts op het onbekende apparaat in Apparaatbeheer en kies voor UITSCHAKELEN.
 

Kate

Enthousiast
Gewaardeerd lid
#13
Hoera, ik ben van het uitroepteken af! Maar wat heb ik nu uitgeschakeld? Er kan toch niet zo maar een apparaat toegetreden zijn? Ik vind het wel vreemd, jij niet? Wat zou het geweest kunnen zijn? Ik ben wel blij dat ik les gehad heb van Abbs om een printscreen te maken!
Maar mijn dank voor de oplossing!
 

Abraham54

Beheerder
Ondersteuning
#14
Kan te maken hebben met de update naar Windows versie 1803.
En het blijft een onbekend fenomeen.
 
V

Verwijderd forumlid 74

Guest
#15
Hoera, ik ben van het uitroepteken af! Maar wat heb ik nu uitgeschakeld? Er kan toch niet zo maar een apparaat toegetreden zijn?
Ik vermoed het maar , dat het je USB externe HD zou kunnen geweest zijn .
 

Abraham54

Beheerder
Ondersteuning
#16
Nee, daarvoor staat het onbekende apparaat toch echt te hoog in Apparaatbeheer.
 

Kate

Enthousiast
Gewaardeerd lid
#17
En ik heb die externe HD natuurlijk weer ingeschakeld, maar dat maakt nu niets uit. Ik kan me geen ander apparaat herinneren, behalve dan mijn smarphone die gekoppeld wordt bij het overzetten van foto's. Maar dat duurt maar een paar minuten en het is eindig.
Enfin, mijn probleem is opgelost! En als het terug komt, dan lezen jullie me weer!
 
V

Verwijderd forumlid 74

Guest
#18
behalve dan mijn smarphone die gekoppeld wordt bij het overzetten van foto's.
Als ik mijn smartphone aankoppel dan zie ik ook dat bewuste driehoekje in apparaatbeheer . Ontkoppel ik mijn smartphone is dat bewuste driehoekje er nog . Wanneer ik Windows dan opnieuw opgestart heb is het driehoekje verdwenen .
Als ik dan kies voor eigenschappen dan zie ik daar mijn smartphone.
 

Kate

Enthousiast
Gewaardeerd lid
#19
Tjee Swake! Ik ga het straks meteen proberen en ik laat het weten!!
 

Kate

Enthousiast
Gewaardeerd lid
#20
Swake, ik heb het geprobeerd, maar ik zag niets. Maar ik heb in apparaatbeheer een apparaat uitgeschakeld en dat kan het best geweest zijn. Maakt niets uit: ik hou niet van gele driehoeken, dus.....
 
Bovenaan Onderaan