Probleem Ubuntu bureaublad problemen

#3
Hey beste Toska,

Misschien is je laptop uitgerust met een gyroscope chip, dat weet ik niet.
Maar als die er mee uitgerust is dan kunt u die uitzetten en wel op de volgende manier:

- Klik in de rechter bovenkant van uw scherm op het pijltje.
- Dan ziet u een venstertje verschijnen met luidspreker volume, scherm helderheid, internet verbinding enz...
- Onderaan dit venstertje ziet u ook enkele iconen zoals instellingen, schermbeveiliging en shutdown maar ook een icoontje met een schuin afgebeeld schermpje en een slotje er in. (zie afbeelding)
auto rotation 1.png
_ gebruik dit icoon om het roteren van uw scherm uit te schakelen.

Hopelijk helpt dit je probleem op te lossen
 
#6
Probeer het volgende eens uit te voeren in de terminal

geef het commando om het scherm weer in zijn normale positie te zetten:

Code:
xrandr -o normal
geef dan het volgende commando in om de chip te stoppen:

Code:
sudo systemctl stop iio-sensor-proxy.service
Geef het volgende commando in om de chip uit te zetten:

Code:
sudo systemctl disable iio-sensor-proxy.service
En als alles klaar is kan je met het volgende commando de sensor verwijderen:

Code:
sudo apt-get remove iio-sensor-proxy
 
Bovenaan Onderaan